Kawie Central  
Welcome to Kawie Central  
 

Go Back   Kawie Central Forums > Other Kawie Forums > All Other Kawasaki Vehicle Forums > Brute & Prairie > Prairie Chassis & Electrical

Prairie Chassis & Electrical Discuss shocks, brakes, steering, electrical and related here.


» Site Navigation
 > Forum
 > FAQ
» ----------------------
» Other Sites
» ----------------------
» View us On
» Recent Threads
Title, Username, & Date
New KFX 700...
VENFORCER
2004 Kaw...
brandonb028
KFX wont...
AUSKFX
Choke plunger...
Pistolpete
1998 prarie...
brettlphilbrick@gmail.com

Reply
 
Thread Tools Display Modes
  #1  
Old 08-22-2016, 11:07 AM
brettlphilbrick@gmail.com brettlphilbrick@gmail.com is offline
 
Join Date: Aug 2016
Posts: 2
brettlphilbrick@gmail.com is on a distinguished road
Default 1998 prarie electrical problems

my machine just started blowing 30 amp fuses. I no more than put it in than it snaps. could it be cdi box or bad resistor? could not find any chaffed wiring by three people.
Reply With Quote
Reply

Lower Navigation
Go Back   Kawie Central Forums > Other Kawie Forums > All Other Kawasaki Vehicle Forums > Brute & Prairie > Prairie Chassis & Electrical

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.3


All times are GMT -5. The time now is 05:05 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.