Kawie Central  
Welcome to Kawie Central  
 

Go Back   Kawie Central Forums > Other Kawie Forums > All Other Kawasaki Vehicle Forums > KFX700 Forums > KFX700 Chassis & Electrical

KFX700 Chassis & Electrical Discuss shocks, brakes, steering, electrical and related here.


» Site Navigation
 > Forum
 > FAQ
» ----------------------
» Other Sites
» ----------------------
» View us On
» Recent Threads
Title, Username, & Date
Super Cross...
KTM265
HMU on...
GrizzlyMan660
Cool NEW...
RPM
A Furry...
EronSteen
Got into an...
KTM265

Reply
 
Thread Tools Display Modes
  #11  
Old 11-28-2008, 10:18 PM
NMKAWIERIDER's Avatar
NMKAWIERIDER NMKAWIERIDER is offline
 
Join Date: Aug 2008
Location: NM
Age: 61
Posts: 2,337
NMKAWIERIDER is an unknown quantity at this point
Default

I have had a Dynatek CDI on my Brute for over two years now. Love it. No problems. Just be prepared to adjust pilot sizes (maybe not on the KFX) and shim the needles. .040. Probably 3-5 HP gain.
__________________
06 KVF 750

Videos on You Tube Videos on Coutour
Reply With Quote
  #12  
Old 11-28-2008, 11:24 PM
Adirondack Man's Avatar
Adirondack Man Adirondack Man is offline
 
Join Date: Oct 2006
Location: West Chazy, NY
Age: 55
Posts: 2,273
Adirondack Man
Default

I have had a Dynatek in my Prairie for quite a few years now. First one burnt up after three years. Have had the current one for going on two years with no problems.
__________________
'03 Prairie 650 - Muzzy, Dyna CDI, Twin Air Powerflow, EHS lid, DG Snorkle, 82mm 11.5:1 pistons, BF750 crank, P700 connecting rods, YFZ catch can, Flynt trail porting, UPP intakes, AMR cams, rocker mod, MW oil cooler, Works struts, VFJ Stage 3 spider mod clutch, lightened secondary, Goodyear MT/R's on Douglas Rattlesnakes
'05 Polaris Sportsman 400
'04 Grizzly 125
Reply With Quote
  #13  
Old 12-12-2008, 08:47 PM
AUSKFX AUSKFX is offline
 
Join Date: Jul 2008
Location: Newcastle, Australia
Posts: 5
AUSKFX
Default

Back in Business!! Plugged the Dynatek in and it fired up straight away. Back to the dunes this Weekend!!

A question re Jetting though, can anyone confirm if they had to rejet for the CDI? I guess ill know after i take it for a ride but any help would be appreciated.
Reply With Quote
  #14  
Old 12-15-2008, 11:23 AM
RPM's Avatar
RPM RPM is offline
 
Join Date: Sep 2006
Posts: 4,317
RPM
Default

You shouldn't have to, unless you were off on your jetting before.
__________________
BIG HILL - NOS RUN http://www.youtube.com/watch?v=PEIVVXlc7dg
Fundy KFX730
http://i302.photobucket.com/albums/nn99/rpmskfx/Complete001Logo1.jpg
Reply With Quote
  #15  
Old 12-15-2008, 01:03 PM
Enigma's Avatar
Enigma Enigma is offline

Lifetime Premium

 
Join Date: Sep 2006
Location: Central Oregon
Age: 51
Posts: 1,949
Enigma
Default

Assuming stock engine internals re-jet is not necessary.
__________________
04 KFX/FPS 730
Reply With Quote
  #16  
Old 03-08-2010, 03:14 PM
fscottc fscottc is offline
 
Join Date: Mar 2010
Posts: 4
fscottc is on a distinguished road
Default

At the risk of sounding like a city-slicker on a cattle drive, i'd like to ask, is this cdi your talking about the same thing the kawasaki manual is calling the igniter in its wiring diagram? I'm trying to run down the same problem. my ignition switch makes contact, my ignition stop (kill) switch passes voltage thruogh, vehicle down sensor voltage is correct, but niether coil has fire. I checked the voltage going in the coil and it read 37 volts constant even when it was turning over. i expected it to only have voltage when it was supposed to fire. can someone line me out here?

Last edited by fscottc; 03-08-2010 at 03:17 PM. Reason: clearification
Reply With Quote
  #17  
Old 03-08-2010, 05:42 PM
NMKAWIERIDER's Avatar
NMKAWIERIDER NMKAWIERIDER is offline
 
Join Date: Aug 2008
Location: NM
Age: 61
Posts: 2,337
NMKAWIERIDER is an unknown quantity at this point
Default

The CDI does control the spark and voltage and timing. Actualy, it is when the current breaks that the coil discharges. You may not tell when it does with a standard volt meter...and I am a little wiered about voltage higher then 13.7 volts. But the CDI might be bad or the crank sencer that tells the CDI to break may have failed. I believe that sencer is in with the generator.
__________________
06 KVF 750

Videos on You Tube Videos on Coutour
Reply With Quote
  #18  
Old 03-14-2010, 07:00 AM
fscottc fscottc is offline
 
Join Date: Mar 2010
Posts: 4
fscottc is on a distinguished road
Question checked ohms reading on sensor

I appreciate your time giving advice, Lord knows i need it! I checked the resistance through the crankshaft sensor and it gave a reading of about 115 ohms. the manual said it should be between 110 to 140. by the way I rechecked the voltage to the coil input with a 2 different meters to verify it. and they both read 17 volts. sorry for the bad info on the previous post. I'm intrested in your thoughts.
Is it time to buy a CDI? If so what do you reccommend? this kfx 700 is all stock, my 16 year old daughter drives it and she doesn't understand the word fear. All I'll want is good running performance. she doesn't need any special power boosters. i'll be looking for durability and price. thanks again.

Last edited by fscottc; 03-14-2010 at 07:09 AM. Reason: little more info
Reply With Quote
  #19  
Old 10-30-2010, 08:34 PM
VCDuckCommander VCDuckCommander is offline
 
Join Date: Oct 2010
Location: Henderson, N.C.
Posts: 9
VCDuckCommander is on a distinguished road
Default

Hey i'm new to this site but I have a 08' KFX 700 that had the same problem about 2 days ago. i bought the atv about 2 weeks ago and didn't have any trouble at first. But then it started to have trouble when the motor was cold. Then i went out the other morning to ride her and she wouldnt crank. It would make noise and try to turn over. I thought of simple things, plugs, air filter, etc. I cleaned the air filter and changed the plugs, but the rear plug wasn't creating a spark at all. I carried it to the dealer and it was the CDI.
__________________
08' KFX 700 Maxxis Razr's, Cycra handguards, and more mods coming soon.
Reply With Quote
  #20  
Old 03-03-2012, 06:00 PM
KTM265's Avatar
KTM265 KTM265 is offline
 
Join Date: Sep 2006
Location: Iowa
Posts: 3,297
KTM265 is an unknown quantity at this point
Send a message via Yahoo to KTM265
Default

I have run one of these in the past...no complaints.

http://www.ebay.com/itm/Dynatek-FS-C...-/250777771341

Dynatek CDI.
__________________
Life's journey is not to arrive at the grave safely and in a well preserved body, but rather to skid in sideways totally worn out, shouting "Holy Crap, What a Ride!"
Reply With Quote
Reply

Lower Navigation
Go Back   Kawie Central Forums > Other Kawie Forums > All Other Kawasaki Vehicle Forums > KFX700 Forums > KFX700 Chassis & Electrical

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
bayou starts but wont move stangman Random Kawie General Forums 1 11-04-2008 09:00 PM
Spark plug broke off. TurboDiezel KFX700 Engine & Drivetrain 8 10-01-2008 03:18 PM
spark plugs firedoger KFX700 Engine & Drivetrain 8 02-11-2008 11:45 AM
got off the V in a big way, now it wont idle well N2turbos KFX700 Engine & Drivetrain 4 01-11-2008 10:12 PM
Spark Plug Gap KFX 700 Flipper KFX700 Engine & Drivetrain 0 07-14-2007 02:43 PM

Powered by vBadvanced CMPS v3.2.3


All times are GMT -5. The time now is 04:55 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.